Build delays on sudo-enabled private and public repositories
Incident Report for Travis CI
Resolved
The backlog for .org sudo-required builds has cleared.
Posted Jan 19, 2017 - 15:39 UTC
Monitoring
We've restored settings to our instance cleanup for sudo-required builds on .org and .com. Builds have resumed full capacity. Thank you for your patience as we process the .org backlog.
Posted Jan 19, 2017 - 14:58 UTC
Identified
We've identified a redis configuration malfunction in our sudo-enabled infrastructure, causing instance cleanup errors. We are restoring the config settings and restarting the workers for .org and .com sudo-enabled builds.
Posted Jan 19, 2017 - 14:26 UTC
Investigating
We’re currently investigating an issue affecting `sudo: required` builds for both public and private repositories
Posted Jan 19, 2017 - 14:17 UTC