degraded performance for OSX builds
Incident Report for Travis CI
Resolved
Jobs are processing normally and we're about to begin our scheduled maintenance.
Posted Sep 23, 2016 - 00:25 UTC
Update
We've cleared the backlog for .com builds and expect to clear most of the .org backlog before our scheduled maintenance at 17:30 PST, at which time we'll be stopping all jobs.
Posted Sep 22, 2016 - 23:09 UTC
Monitoring
We determined the issue to be a fault in the new version of our worker, which has now been rolled back to the previous version. Jobs are processing normally and the job queue is draining. Thanks for your patience!
Posted Sep 22, 2016 - 22:15 UTC
Identified
We are currently experiencing capacity issues on our OSX infrastructure and are working to restore it. Queue times will be a bit longer for .org and .com builds.
Posted Sep 22, 2016 - 20:43 UTC