Jobs are not scheduling on travis-ci.org

Incident Report for Travis CI

Resolved

We've processed the backlog and are scheduling and running new jobs as expected. We're still investigating the root cause of the initial issue and will follow up with a post-mortem in a few days.
Posted Jul 09, 2016 - 23:03 UTC

Update

We're processing jobs but with a significant backlog. We're scaling up a bunch more capacity for the container-based jobs to help catch up on the backlog faster.
Posted Jul 09, 2016 - 17:51 UTC

Identified

We've identified a set of builds which were causing our scheduling engine to throw an unexpected error. We've cancelled the problematic builds and are beginning to schedule jobs again.
Posted Jul 09, 2016 - 17:44 UTC

Investigating

We are investigating why jobs are not being scheduled on travis-ci.org
Posted Jul 09, 2016 - 17:34 UTC