Delays on container-based paid builds
Incident Report for Travis CI
Resolved
Capacity is now back to normal on our container-based infrastructure for travis-ci.com. Thank you for your patience!
Posted Apr 13, 2017 - 16:14 UTC
Investigating
We are investigating delays starting container-based builds on travis-ci.com.
Posted Apr 13, 2017 - 15:35 UTC