Container-based Linux over capacity
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Jan 03, 2018 - 03:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2018 - 02:42 UTC
Update
We are continuing to investigate this issue. Thank you for your patience!
Posted Jan 02, 2018 - 23:35 UTC
Investigating
Container-based Linux for public repositories is currently operating over capacity. We are investigating why the auto-scaling capacity is not keeping up with demand.
Posted Jan 02, 2018 - 22:19 UTC