Intermittent availability drops for sudo:false infrastructure
Incident Report for Travis CI
Resolved
The queue has returned to expected levels for this point of the week. We’ll continue to look into the causes for this situation.
Posted Nov 26, 2017 - 02:32 UTC
Monitoring
Availability seems to have stabilised, we will continue to monitor the situation.
Posted Nov 26, 2017 - 01:57 UTC
Investigating
We are currently experiencing intermittent drops in availability for our sudo: false infrastructure. At this time, we are investigating the factors that lead to this and will provide an update as soon as we are able to. During this time, there may be requeued builds that will take longer than usual to complete.
Posted Nov 26, 2017 - 01:13 UTC