Build logs of finished builds are currently not showing on travis-ci.org
Incident Report for Travis CI
Resolved
A bad deploy had a bug regarding log display. The issue has been fixed and deployed.
Posted over 4 years ago. Mar 22, 2013 - 12:25 UTC
Investigating
We've confirmed an issue with build logs not showing in the user interface after the build is done. We're investigating the cause.
Posted over 4 years ago. Mar 22, 2013 - 08:28 UTC