Elevated error rates on api.travis-ci.org
Incident Report for Travis CI
Resolved
Things seem to have stabilized. Thank you for bearing with us and apologies for the inconvenience.
Posted Feb 22, 2018 - 11:46 UTC
Monitoring
We have deployed a fix and API traffic has recovered. We are monitoring the situation closely.
Posted Feb 22, 2018 - 11:13 UTC
Investigating
We are investigating elevated error rates on our travis-ci.org API.
Posted Feb 22, 2018 - 11:10 UTC