Connection issues with travis-ci.com
Incident Report for Travis CI
Resolved
This issue has been resolved.
Posted about 2 months ago. Oct 24, 2018 - 12:25 UTC
Monitoring
The intermittent DNS issues that were causing problems while accessing travis-ci.com seem to be resolved now. We have escalated the issue to an upstream provider to investigate further and we continue monitoring the situation.
Posted about 2 months ago. Oct 24, 2018 - 09:43 UTC
Investigating
We're investigating possible DNS problems accessing travis-ci.com.
Posted about 2 months ago. Oct 24, 2018 - 09:34 UTC