OS X Build Outage for both public and private repositories
Incident Report for Travis CI
Resolved
The backlog has cleared for OS X private builds, public builds are processing through the queue.
Posted Oct 19, 2016 - 14:23 UTC
Monitoring
We have restarted the cloud manager host for OS X and all builds have resumed.
Posted Oct 19, 2016 - 13:44 UTC
Identified
We have identified the cause of the outage to be an unresponsive host responsible for our virtual machine cloud manager. We are working with our infrastructure provider to get the hosts up and running again.
Posted Oct 19, 2016 - 13:34 UTC
Investigating
OS X build are currently unavailable. We are currently working on identifying the underlying issue.
Posted Oct 19, 2016 - 13:29 UTC