.org builds delay
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Jul 26, 2015 - 18:05 UTC
Update
We have worked though the back log. Builds are being processed normally.
Posted Jul 26, 2015 - 17:43 UTC
Monitoring
We have identified the source of the build processing problem, and deployed means to mitigate the problem. The build requests are getting processed normally, and we are monitoring the back log.
Posted Jul 26, 2015 - 16:53 UTC
Update
Build processing rate has improved slightly. We are working on further improvements.
Posted Jul 26, 2015 - 15:51 UTC
Identified
We have identified problems with database connection. We are working on restoring full connectivity.
Posted Jul 26, 2015 - 15:19 UTC
Investigating
We are investigating delays in .org builds
Posted Jul 26, 2015 - 14:52 UTC