Some users are facing issues when triggering a build on Travis CI Platform.
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 19:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2021 - 17:24 UTC
Update
Summary:
Users on Old Travis CI pricing model:
We have identified that the Users/Orgs on old Travis CI pricing model are unable to trigger builds.

Description:
Users are not able to trigger builds on Travis CI Platform with a message "We are unable to start your build at this time. You exceeded the number of users allowed for your plan. Please review your plan details and follow the steps to resolution."

Our engineering team is continually working towards the resolution to this issue and we will provide further updates as soon as a fix is deployed.
Posted Oct 20, 2021 - 16:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2021 - 13:57 UTC