Build delays on sudo-enabled private builds
Incident Report for Travis CI
Resolved
Builds are stable since the last update hence we are resolving this incident. Thank you for your patience and happy building!
Posted Jan 11, 2017 - 20:40 UTC
Monitoring
We identified a capacity constraint that was causing this issue. Builds are now processing normally.
Posted Jan 11, 2017 - 19:07 UTC
Investigating
We’re looking into what’s causing build delays for private repositories using our `sudo: required` infrastructure.
Posted Jan 11, 2017 - 17:28 UTC