Network Instability for sudo-enabled builds on travis-ci.org
Incident Report for Travis CI
Resolved
The incident is resolved.
Posted 10 months ago. Jun 08, 2018 - 21:01 UTC
Identified
The issue has been identified and affects a subset of our workers. We're currently routing builds to other workers that are unaffected by the networking instability issues while we implement a fix.
Posted 10 months ago. Jun 08, 2018 - 19:02 UTC
Investigating
We are currently investigating reports of builds on our sudo-enabled GCE infrastructure experiencing network instability and failures on travis-ci.org.
Posted 10 months ago. Jun 08, 2018 - 15:51 UTC
This incident affected: Builds Processing (Linux and Windows Builds).