Intermittent slowness from both nodejs.org and registry.yarnpkg.com on container-based builds for public and private repositories
Incident Report for Travis CI
Resolved
User reports of issues have cleared up as of approximately Noon PST. We apologize for the delays in resolving this issue. Please email support@travis-ci.com if you see any further issues.
Posted Mar 17, 2017 - 02:45 UTC
Update
We are seeing some reports of similar intermittent slowness from both nodejs.org and registry.yarnpkg.com from other users outside of Travis CI's infrastructure, which seems to indicate a potential upstream issue.
Restarting affected builds can help and this is recommended for the moment.
We are continuing to investigate.
Posted Mar 16, 2017 - 15:30 UTC
Investigating
We’re currently investigating slowness and connectivity issues on `sudo: false`, container-based builds. This seems to be specially affecting Node.js installations via nvm.
Posted Mar 16, 2017 - 14:20 UTC