Reduced OSX capacity on .com
Incident Report for Travis CI
Resolved
The backlog for OSX private .com builds has cleared.
Posted Aug 23, 2017 - 21:11 UTC
Monitoring
OSX infrastructure operating at full capacity. Jobs are processing normally, thank you for your patience as we clear the backlog.
Posted Aug 23, 2017 - 15:59 UTC
Update
We discovered several of our DCHP hosts for OSX builds were down. This has had cascading effects on resources, ultimately requiring us to stop jobs while we work to stabilize our infrastructure. We will bring hosts back up one-by-one and start up job VMs momentarily.
Posted Aug 23, 2017 - 15:21 UTC
Identified
To address the infrastructure instability and reduced capacity issues on OSX builds, we need to do an emergency maintenance bringing all running OSX builds down. The jobs will be restarted as soon as there is a slot free.
Posted Aug 23, 2017 - 13:21 UTC
Investigating
We are seeing a decreased capacity for OSX builds on .com.
Posted Aug 23, 2017 - 09:12 UTC