Build failures on container-based builds on travis-ci.org
Incident Report for Travis CI
Resolved
We pushed a fix for this issue. If your build failed with "An error occurred while generating the build script" you can restart the build and it should run correctly. We're sorry for the interruption.
Posted Jan 21, 2017 - 05:20 UTC
Investigating
We're currently investigating build errors causing "An error occurred while generating the build script" errors for container-based builds on travis-ci.org.
Posted Jan 21, 2017 - 04:52 UTC