Intermittent build start or failure issue
Incident Report for Travis CI
Resolved
The issue related to macOS builds has been resolved.
Posted Apr 14, 2020 - 09:45 UTC
Update
Investigation underway we are in close contact with the service provider.
Posted Apr 14, 2020 - 07:12 UTC
Identified
You may experience issues with macOS builds due to an issue with our infrastructure service provider. We are closely looking into this issue and more to come!
Posted Apr 14, 2020 - 07:10 UTC
This incident affected: Builds Processing (Mac Builds).