API under attack
Incident Report for Travis CI
Resolved
Recently introduced adaptive rate limiting and blocking has been performing correctly.
Posted about 4 years ago. Sep 15, 2015 - 18:44 UTC
Monitoring
We are currently undergoing a distributed attack on our public API that we believe is aimed at revealing GitHub authentication tokens. Countermeasures are holding, and we will update accordingly.
Posted about 4 years ago. Sep 15, 2015 - 17:11 UTC