Delayed Job Starts for Linux Builds
Incident Report for Travis CI
Resolved
The number of requeues has dropped to zero and has remained steady for 20 minutes. Linux jobs should no longer have delayed starts.
Posted 5 months ago. Dec 11, 2018 - 21:18 UTC
Update
We are continuing to investigate the cause of the requeue spikes for Linux builds.
Posted 5 months ago. Dec 11, 2018 - 20:32 UTC
Investigating
We are currently experiencing a spike of requeues for our Linux-based infrastructure which will result in delayed job starting for all Linux builds.
Posted 5 months ago. Dec 11, 2018 - 19:37 UTC
This incident affected: Builds Processing (Linux and Windows Builds).