Seeing issues with booting new VMs for sudo enabled public and private builds
Incident Report for Travis CI
Resolved
We've been able to roll forward with the new images and jobs are now booting as expected. We're working through regressions found in the new images, working to fix this issues or provide a work-around for now. If you're seeing issues with sudo-enabled Precise or Trusty builds, please email support@travis-ci.com. We appreciate everyone's patience and understanding during today's issues. We'll be publishing a public postmortem of the issue in the coming days.
Posted over 2 years ago. Aug 09, 2016 - 23:34 UTC
Update
We are continuing to fix remaining issues for new sudo enabled Precise and Trusty build environment images. Some users may experience errors with previously installed versions and services not installing properly.  Please email support@travis-ci.com if you're seeing any issues.
Posted over 2 years ago. Aug 09, 2016 - 20:45 UTC
Monitoring
build environment images for sudo enabled and trusty builds are in production, backlogs have been processed. Please email support at http://travis-ci.com if you're seeing any issues with sudo enabled Precise or Trusty builds, including deployment
Posted over 2 years ago. Aug 09, 2016 - 17:35 UTC
Update
We've determined that an image cleanup process malfunctioned and deleted the stable build environment images. Due to various factors our only option at this point is roll forward with newer build environment images, for both Precise and Trusty. We're resuming builds with these new images, but these new images have not undergone much testing, so it is possible your builds will break. If you see any issues, please email support at travis-ci.com, our engineering staff is available to help with any issues you run into. We'll also be investigating the exact cause of the issue and will be publishing a postmortem as we learn more.
Posted over 2 years ago. Aug 09, 2016 - 15:50 UTC
Identified
We are experiencing issues with our build images to our sudo: required and trusty-based builds. We are stopping all jobs until we roll forward the new images.
Posted over 2 years ago. Aug 09, 2016 - 15:13 UTC
Update
At the moment we're seeing issues with trying to boot any of our VM images and we are investigating why
Posted over 2 years ago. Aug 09, 2016 - 15:01 UTC
Investigating
We are seeing issues with booting new VMs for sudo enabled public and private builds and are investigating.
Posted over 2 years ago. Aug 09, 2016 - 14:21 UTC