.org Linux build back log
Incident Report for Travis CI
Resolved
.org standard builds are processed normally.
Posted over 4 years ago. Jun 03, 2015 - 20:29 UTC
Update
Containers build queue has caught up.
Posted over 4 years ago. Jun 03, 2015 - 17:49 UTC
Monitoring
.org builds are being processed again. We are working through back logs now.
Posted over 4 years ago. Jun 03, 2015 - 16:20 UTC
Investigating
.org build processing has stalled. We are investigating.
Posted over 4 years ago. Jun 03, 2015 - 16:12 UTC
Monitoring
Linux build processing stalled for .org jobs for a brief period of time. The cause was identified and resolved, but this also caused a noticeable back log on both standard and container infrastructure. Your builds may experience longer delay before starting.
Posted over 4 years ago. Jun 03, 2015 - 13:40 UTC