GitHub commit delays
Incident Report for Travis CI
Resolved
The GitHub Commit delays have been resolved on GitHub's side, and we are not seeing any issues on our end following this.
Posted over 1 year ago. Oct 17, 2017 - 18:28 UTC
Monitoring
Github has noted that the queue backlog is recovering. We are monitoring for any issues on our end following this. Please see here for more details: https://status.github.com/messages
Posted over 1 year ago. Oct 17, 2017 - 16:36 UTC
Investigating
GitHub is currently experiencing and working on resolving an issue causing a backlog in their commits. Builds and tests might be delayed until this issue is resolved. For more details, see GitHub’s page here: https://status.github.com/messages
Posted over 1 year ago. Oct 17, 2017 - 15:12 UTC