Reduced Mac capacity due to emergency maintenance
Incident Report for Travis CI
Resolved
Maintenance has completed, builds are running at full capacity again. Thanks for your patience.
Posted Dec 07, 2017 - 16:11 UTC
Investigating
Due to high amount of requeues in our mac infrastructure, we are going to reduce capacity while we do an investigation. Builds are still running, but at reduced capacity.
Posted Dec 07, 2017 - 15:44 UTC