Builds with `sudo: required` intermittently failing on travis-ci.com and travis-ci.org
Incident Report for Travis CI
Resolved
We have mitigated the issue and are seeing error rates drop. We continue to monitor the situation.
Posted 4 months ago. Aug 13, 2018 - 23:55 UTC
Investigating
After stabilizing network issues by re-provisioning some of the underlying infrastructure, we are seeing repeating symptoms of network instability. We are re-opening this and investigating further.
Posted 4 months ago. Aug 13, 2018 - 21:17 UTC
This incident affected: Builds Processing (Linux Builds (Trusty and Precise on GCE)).