Delays with GitHub syncs on travis-ci.com
Incident Report for Travis CI
Resolved
GitHub syncs are now running normally. We had to clear out one of the queues to prevent a component from running out of memory, which means that some syncs that had been scheduled got cancelled. If you've added some new repositories in the past day or two that haven't showed up on Travis CI yet, you can click the "Sync account" button on https://travis-ci.com/profile to schedule a new sync
Posted Feb 07, 2017 - 11:38 UTC
Update
We're continuing to investigate delays in GitHub syncs. At the moment, only the automatic daily syncs are delayed, manual syncs are not delayed.
Posted Feb 07, 2017 - 10:34 UTC
Investigating
We're investigating delays with synchronizing user accounts with GitHub on travis-ci.com. New repositories may take longer than normal to show up.
Posted Feb 07, 2017 - 09:53 UTC