macOS emergency maintenance

Incident Report for Travis CI

Resolved

We have postponed the maintenance to a later time.
Posted Jan 24, 2018 - 04:23 UTC

Identified

Due to the high amounts of requeues and errors being reported, we are bringing down parts of our macOS infrastructure for emergency maintenance starting at 8:30 PM EST with the intent to further stabilize macOS services. During this time, you may experience delays to your builds.
Posted Jan 24, 2018 - 00:06 UTC