Intermittent availability drops for sudo:false infrastructure
Incident Report for Travis CI
Resolved
The queue is back to normal and the intermittent drops in availability have stabilized. We will continue to keep an eye on this during the day.
Posted Nov 22, 2017 - 08:24 UTC
Monitoring
While we are still investigating this issue, it is now less prevalent. We are now monitoring the issue as we are still looking into the contributing factors that led to the issue appearing in the first place.
Posted Nov 22, 2017 - 01:02 UTC
Investigating
We are currently experiencing intermittent drops in availability for our sudo: false infrastructure. At this time, we are investigating the factors that lead to this and will provide an update as soon as we are able to. During this time, there may be requeued builds that will take longer than usual to complete.
Posted Nov 21, 2017 - 20:24 UTC