Log Processing Delay on travis-ci.com
Incident Report for Travis CI
Resolved
The backlog has drained and logs are being processed normally now. Thank you for your patience!
Posted Feb 08, 2017 - 23:44 UTC
Monitoring
We are currently experiencing delays while processing logs due to a larger than normal backlog.
Posted Feb 08, 2017 - 23:05 UTC