This incident has been resolved for Bionic and Focal builds. We're working on Jammy builds that should be fixed soon, updates will be posted to our changelog page.
Posted Aug 29, 2024 - 14:23 UTC
Identified
Bionic and Focal builds should work now, fix deployed.
Posted Aug 24, 2024 - 00:42 UTC
Investigating
We have identified an issue that is preventing s390x and ppc64le jobs from running correctly. We’re actively working to address this problem.