Sudo-required builds aren't starting on both travis-ci.com and travis-ci.org
Incident Report for Travis CI
Resolved
This incident has been resolved. We sincerely thank you for your patience.
Posted about 2 months ago. Aug 04, 2018 - 16:45 UTC
Monitoring
The backlog has cleared. We are monitoring the situation.
Posted about 2 months ago. Aug 04, 2018 - 16:21 UTC
Identified
We've identified the problem and are currently rolling out a fix.
Posted about 2 months ago. Aug 04, 2018 - 15:02 UTC
Investigating
We are seeing both private and open source builds routed to our sudo-enabled infrastructure (i.e. with `sudo: required`) that aren't starting at the moment. We are looking into it and we will provide an update as soon as possible. Thank you for your patience.
Posted about 2 months ago. Aug 04, 2018 - 12:06 UTC
This incident affected: Builds Processing (Linux Builds (Trusty and Precise on GCE)).