Builds Creating New Tags Looping
Incident Report for Travis CI
Resolved
Given what we know about the impact of this problem, we have decided to downgrade this incident to a high priority bug. Please see this issue for further details about the identified problem and how we plan to address it: https://github.com/travis-ci/travis-ci/issues/10127
Posted 3 months ago. Sep 18, 2018 - 02:01 UTC
Identified
We have identified that this issue is occurring under specific conditions when a TRAVIS_TAG value is dynamically defined.
Posted 3 months ago. Sep 17, 2018 - 21:17 UTC
Investigating
We're currently investigating reports of builds which create and push new tags to Github starting new builds in an infinite loop. At the moment, this only appears to be affecting builds on travis-ci.com.
Posted 3 months ago. Sep 17, 2018 - 18:46 UTC