OS X builds aren't starting for private and public repositories
Incident Report for Travis CI
Resolved
We have now consumed the backlog of OS X builds on private repositories. We are still seeing a backlog of public OS X builds but it's at a level we usually see at this time of the day. Thank you for your patience and have a great day!
Posted Nov 08, 2016 - 18:39 UTC
Update
OS X builds are running again, and we're monitoring as we work through the backlog.
Posted Nov 08, 2016 - 17:20 UTC
Monitoring
OS X builds are running again, and we're monitoring as we work through the backlog.
Posted Nov 08, 2016 - 17:20 UTC
Investigating
OS X builds aren't starting for private and public repositories. We are currently looking into it. We will post an update as soon as we know more.
Posted Nov 08, 2016 - 16:53 UTC