Debug jobs aren't starting
Incident Report for Travis CI
Resolved
The service has been restored. Thanks for your patience.
Posted Mar 07, 2018 - 20:08 UTC
Identified
We have escalated the issue to our upstream provider and we’ll post updates as soon as we have more information. Thank you for your patience.
Posted Mar 07, 2018 - 10:12 UTC
Investigating
We are currently investigating reports of jobs that can't be restarted in debug mode. This problem is affecting the debug mode feature for Linux and macOS jobs.
Posted Mar 07, 2018 - 09:05 UTC