Logs display issues
Incident Report for Travis CI
Resolved
Backlog for both open-source-builds and private-builds has now cleared. Thank you for your patience.
Posted Mar 27, 2017 - 08:26 UTC
Update
The backlog for our open-source-builds has cleared. The private-builds backlog continues to drop.
Posted Mar 27, 2017 - 08:22 UTC
Monitoring
We have identified the issue, applied a fix, and are monitoring as things recover.
Display of newer logs may be delayed until we process the backlog.
Posted Mar 27, 2017 - 08:02 UTC
Identified
We have identified the issue, applied a fix, and are monitoring as things recover.
Display of newer logs may be delayed until we process the backlog.
Posted Mar 27, 2017 - 08:02 UTC
Investigating
We’re investigating issues with logs not being displayed.
Posted Mar 27, 2017 - 07:40 UTC