Planned: Reduced public macOS capacity
Incident Report for Travis CI
Resolved
At this time things are now running at our current full capacity for public macOS builds. Please email support@travis-ci.com if you have any questions. Thank you for your patience while we worked through some underlying improvements that required reduced capacity today.
Posted Mar 16, 2017 - 02:40 UTC
Update
We are beginning to add capacity back for public macOS jobs and will provide an update when this process is finished.
Posted Mar 16, 2017 - 01:29 UTC
Identified
We are in the process of reducing capacity for public macOS builds, in order to support moving some of our hardware capacity for infrastructure improvements. We'll be at reduced capacity for a few hours and we'll provide periodic updates. Please email support@travis-ci.com if you have any questions.
Posted Mar 15, 2017 - 18:08 UTC