Network connectivity issues for public and private sudo enabled builds
Incident Report for Travis CI
Resolved
Google has resolved the issue and we're seeing jobs executing as expected. Please email support@travis-ci.com if you continue to see any network issues. Thanks for your patience during this issue.
Posted Mar 15, 2017 - 22:32 UTC
Update
We're seeing job error rates start to drop, which indicates the issue may be improving, but we're waiting on updates from Google Cloud's status site, https://status.cloud.google.com/incident/compute/17006.
Posted Mar 15, 2017 - 21:21 UTC
Identified
Our cloud provider for sudo enabled builds, Google Compute Engine (GCE) is currently experiencing network connectivity issues and this affecting public and private builds. We're monitoring their status incident, https://status.cloud.google.com/incident/compute/17006, closely and will provide updates as we get them. During this incident you'll see failures connectivity to external resources like Launchpad PPAs, PyPI, RubyGems, etc.
Posted Mar 15, 2017 - 21:00 UTC