Logs display delayed
Incident Report for Travis CI
Resolved
This issue has been resolved and logs are working as expected now. Thanks for your patience!
Posted Mar 28, 2017 - 11:45 UTC
Monitoring
We've deployed a fix for this issue and logs should be rendering now properly. We're currently monitoring. Please email support@travis-ci.com if you notice any log hiccups.
Posted Mar 28, 2017 - 11:03 UTC
Identified
We’ve identified an issue that is causing some logs for both public and private repositories to not render properly. We’re working on a fix for this.
Posted Mar 28, 2017 - 10:18 UTC
Investigating
We are investigating reports that logs are not always displayed in web.
Posted Mar 28, 2017 - 07:52 UTC