Heightened rate of API errors
Incident Report for Travis CI
Resolved
Systems operating normally. Thanks for bearing with us!
Posted Mar 29, 2017 - 14:09 UTC
Monitoring
Maintenance has been completed and services appear to be stable. We will continue to monitor.
Posted Mar 29, 2017 - 13:50 UTC
Identified
We mitigated the issue and API error rates have recovered. We are continuing with maintenance to make sure the API is stable.
Posted Mar 29, 2017 - 13:26 UTC
Investigating
We are investigating reports of the higher rate of API errors for .org.
Posted Mar 29, 2017 - 13:04 UTC